Supported Components

Ruby versions

  • Ruby – 2.5.x
  • Ruby – 2.4.x
  • Ruby – 2.3.x
  • Ruby – 1.9.3 (only appoptics_apm, ‘~> 4.0.0’, not ‘>= 4.1.0’)

Ruby frameworks

Ruby background jobs

Ruby http clients

Ruby RabbitMQ clients

  • Bunny – 0.9.0+ - 2.6.4

Ruby webservers

Ruby components

Ruby databases